Warcraft Forum  

Zurück   Warcraft Forum > Warcraft II & III > Allgemein

Allgemein Allgemeines zu "Reign of Chaos" und "The Frozen Throne"

 
 
Themen-Optionen Thema durchsuchen
Alt 5. September 2011   #1
Helpless
Benutzer
 
Registriert seit: 5. Sep. 2011
Beiträge: 1

Standard Probleme mit Internetverbindung

Hallo,
ich habe folgendes Problem im Battlenet. Klinke ich mich in ein Spiel ein werde ich nach ca. 5 mins disconnected. Es steht dann erst da "warten auf Host" , dann "Verbindung unterbrochen" und dann "ihre Verbindung zu Battlenet wurde unterbrochen". Wenn ich dann sofort versuche mich wieder einzuloggen kommt die Meldung dass mein CD- key von Reign of Chaos bereits von mir selber benutzt wird. (es wird also der von mir bei der Installation angegebene Name angegeben). Warte ich nun wieder ca. 5 Minuten kann ich mich wieder einloggen. Ich habe schon die Windows Firewall ausgeschaltet und bei Norton die Firewall so eingestellt dass sie die Internetzugriffe von W3 zulässt. W
Woran könnte es jetzt also noch liegen, was kann ich tun?

Greetz
Helpless ist offline  
 

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Battelnet probleme elfe Allgemein 4 20. April 2008 11:12
Probleme mit Auslöser Power-Poler Karten und Mods 6 26. Januar 2008 12:06
Probleme mit Warcraft TFT Moon[Spirit Allgemein 4 17. Oktober 2007 21:25
Probleme mit Hosten derevil Allgemein 4 21. August 2007 16:50


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:02 Uhr.


Copyright © 2007–2011 Bachsau